HTML code being displayed in the Status fields in the Issue Subscription
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
There are some HTML code displayed in the status description of the issues in the Issue Subscription page.
Cause
A spam filter might be causing this issue, due to HTML Sanitizer functionality.
Resolution
Whitelist the SMTP email address in the spam filter.