Jira board inaccessible in Team-managed projects

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Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

When accessing a Jira board in a Team-managed project it shows blank with a generic error message.

Environment

Jira Cloud 

Diagnosis

When accessing the board the following error message is displayed:

Error code varies, for other instances with the same issue we already found: 13N6PIL, 1FEVEY9

It is expected that the UI will show a message stating the need of updating your board's filter and/or giving the reason on why the board cannot show your issues.

This particular error is vague in nature.  There are multiple scenarios that can exist to cause this behavior.

Causes

Cause #1

There is a limit of 5000 issues on software project board and 1000 issues on business project boards. When the board tries to load more than that, some issues pop up.

This specific cause affects all Jira users of that board.

Cause #2

In some Jira Cloud environments, there can exist a situation where some user accounts appear to be granted a Jira Software product access license within the web interface, however the account is lacking a needed permission to access that feature.  A bug ticket is pending creation for this situation.

This cause can be limited to Jira users that are not Jira Administrators, but do appear to have product access to Jira Software, and permissions to issues in the project.

Solutions

Solution #1

There are two different available workarounds for boards with a high number of issues as the cause:

  1. Create a new status, eg. "Archived", and bulk transition the older issues of this project to this new status. Then, on the 'Columns and Statuses page', move the "Archived" status to the "Unassigned statuses" column and Issues with this status won’t be visible on the board.
  2. Move some issues to another project, decreasing the total of issues in the board. 
    1. Move multiple issues

We have a feature request to track the customers' impact and a Bug about the misleading error message displayed in Team-managed projects:


Solution #2

There is a workaround for this specific cause

  1. As a site-admin, Remove the Jira Software product access for that user.  See Remove product access for users
  2. Add back product access for that user.  See Give users access to products


Last modified on Aug 19, 2024

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