Jira Form fields are not visible or are displayed incorrectly on the customer portal

This article requires fixes

This article has been Flagged for fixing. Use caution when using it and fix it if you have Publisher rights.

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

When using Forms sometimes the Form fields are not visible or are displayed incorrectly in the customer portal.

Cause

This issue may be caused by an incorrect section created between the Form fields.

Solution

Check that there are no extra Sections connected between the Form fields.

Also, check that the sections are not placed with incorrect Conditions.

Last modified on Nov 27, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.