Missing Guideline in the Burndown Chart

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Platform Notice: Server, Data Center, and Cloud By Request - This article was written for the Atlassian server and data center platforms but may also be useful for Atlassian Cloud customers. If completing instructions in this article would help you, please contact Atlassian Support and mention it.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

The guideline is missing or the remaining estimation is not reflected in the Jira Software Burndown chart report.

Causes

Cause A: Issues not estimated correctly in the chart

This is an expected behavior

  • if the sprint was started before assigning any tasks to the sprint. Hence the guideline is created as 0.
  • if the sprint was started with issues that had no estimation values configured. For example, the story point or estimation of the issue starts with zero value and adds the estimation value later during the sprint cycle.
  • if the issues were added after the sprint was started and they will therefore show up as "Issue added to sprint". This means you are starting the sprint and then estimating the stories in the sprint or adding/changing story points. This will also lead to committed points not showing up correctly.
  • if the issues had a release date earlier than the start of the sprint and the guideline won't load correctly. 
  • if the issues were removed during the sprint cycle.
  • if the issues were closed after the sprint completion/ended date.
  • if the issues were closed before the sprint completion/ended date, but the issue closed status is not mapped to the Done column via Board columns: 
  • The chart does not use data from subtasks, even if your project's subtasks have their own estimates. The report will only use data from standard-level issue types like Stories, Bugs, or Tasks.
  • Known issues:

Cause B: Start time of the Sprint before System Time

If you set the start time of the Sprint to a past time, the guideline might load incorrectly.  When checking the current start date, you will need to keep also a look at the timezone. If the Jira instance is set to a different timezone, than the one of your team. Please check the timezone in your user profile and ensure, that it is set correctly.

Solution

Cause A

Close the current sprint, re-create a new sprint and make sure to associate the task before starting the sprint. Ensure you have estimation values added before the start of the sprint, and ensure the issues don't have release dates earlier than the start of the sprint. 

Cause B

You can edit the Sprint Start date using the Edit Sprint option on the backlog page. Set the Sprint Date to the correct time.


Last modified on Mar 21, 2024

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