Resolve Suspended Invited User Accounts in Jira Cloud
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
If an Org admin didn't suspend the account, it might still appear as suspended in the admin hub. Learn How to Fix.
Diagnosis
If a non-site-admin creates a user account using the The Jira Cloud platform REST API, the system will mark the account as inactive causing it to appear suspended in the Jira Cloud Admin Interface. This is because the Product admins don't have permission to manage licenses.
Solution
Org admins can easily restore user access by following the steps in this document.