Notification Scheme displays blank page in project settings

Still need help?

The Atlassian Community is here for you.

Ask the community


Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

The Notification Scheme cannot be opened from the project, it returns a blank page. However, if accessed directly through the Notification Scheme section in the Settings, it is visible.

Note

(info) This article only applies to Jira Cloud. If you are getting a blank page while accessing notification schemes in Jira Server/Data Center, the 2 articles listed below might be relevant:

Cause

This behavior happens when a notification event in the notification scheme has a group custom field value associated with it and that custom field is moved to the trash. 

Solution

To fix it, you need to remove the broken value from the Notification Scheme OR permanently delete/restore the custom field that was moved to the trash:

  1. From your project, go to project settings;
  2. Then go to Summary;
  3. Under the Notifications section, copy the scheme name;
  4. Click on the cog on the top right, then click on Issues;
  5. From the left sidebar, click on Notification Schemes under the Issue Attributes section;
  6. Search for the scheme associated with your project and click on it;
  7. Delete the value associated with the Group Custom Field Value;

After that, the notification scheme will appear normally in the project settings.

Last modified on Mar 21, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.