Raise Request on Behalf of Customer Not Searching for Users.

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Symptoms

  1. Typing on the Field does not search any available Users/Customers
  2. The Field is rendered as a "Text Field"
  3. It does not rendered as shown in the documentation "Raising requests on behalf of customers"
  4. Example of problem below:

Diagnosis

Check if the Agent have the Browse User as in "Managing Global Permissions"

Cause

The Agent does not have the Browser User Global Permission as it is needed to search user using this field

Resolution

  1. Navigate to _JIRA Administration > System > Global Permission
  2. Add the Browse User permission to the Agent group.

  3. Check if the feature is able to search users based on the ServiceDesk Project Customer List.
Last modified on Feb 26, 2016

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