Rapid Board is Empty

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Symptoms

You have configured a Rapid Board but it is empty:

If you click on Tools > Configure > Filters you see:

Clicking on View in Issue Navigator shows that you actually have issues in your project:

 

You do not see anything unusual in the logs.

Diagnosis

In your Rapid Board, try to create an issue by clicking on the Create Issue button on the top right. You should see the following at the bottom of the page:

Cause

  1. Your Sprint Field is not visible in the Field Configuration Scheme your project uses.
  2. Another cause for this behaviour is that the project's name have been change.  Since the filter is based on the Project's name, rather than the Project's key, the board will not display any issues.

Resolution

  1. Go to Administration > Field configurations and click on the field configuration your project uses.
  2. Look for Sprint and make sure it is not hidden by clicking on Show:
  3. Re-Index (the system will prompt you at the top of the page)
  4. Check your Rapid Board again.

Reproduction environment

This was reproduced in JIRA 5.1.2 and JIRA Agile 6.0.6

Last modified on Feb 23, 2016

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