Reasons why Assets Reports might be unavailable on a cloud site

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Asset reporting for Jira Service Management Premium and Enterprise customers has been recently released, find the details about it in this community article. For some customers, this feature might not be present. 

This article covers the reasons why this feature is missing on your site.

Environment

Jira Service Management Cloud

Cause

If you can't find the report using the steps listed on How to use reports for Assets, make sure that you have the right permissions. However, if it is still missing then this can occur due to two reasons:

  • You have signed a HIPAA BAA agreement with Atlassian and have tagged JSM products
  • You are on the Bundled release track

Solution

  • First, verify that you have the necessary permissions to access Assets reports - 
    • Make sure that you have a Jira Service Management license. If they don't have the JSM license, you can get access by following the steps mentioned in this article: Give users access to products
    • Make sure that you have one of the following roles - 
      • Site admin(or Org admin if you are using the centralized user management).  
      • Jira admin
  • Next, for sites that have JSM Product tagged under HIPAA, note that Assets Reports are not available on those sites. This is currently being tracked in the below request and you can vote for it:
    • JSDCLOUD-13921 - Getting issue details... STATUS
      In case you still would like to access the Reports, you have to untag the JSM product by going to admin.atlassian.com > select Settings > Compliance.

  • Last, If your JSM is on the Bundled release track, the Reports feature might not be available. To enable the Assets Reports on your site, change to Continuous track by following the below steps:
    • Go to admin.atlassian.com. Select your organization if you have more than one.
    • Select Products > Release tracks.
    • For Jira Service Management, select Change track and change to Continuous.
    • Select Confirm.
      The Reports feature will be available within a few minutes of making the above change.
Last modified on Apr 19, 2024

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