Some customers are not receiving the custom customer notification email templates in Jira Service Management
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*Except Fisheye and Crucible
Summary
Some customers are not receiving the custom customer notification email templates in Jira Service Management. For affected customers, they most probably have never received the custom email templates before. However, the custom email templates are verified to be working fine for other users.
Diagnosis
- Affected users and non-affected users have different language preference in their profile (either in Jira profile or their customer portal profile)
- There are many languages added to the Service project
- When checking the template for each language, the custom template is only applied to the default (or not all) languages
Cause
A custom notification template can be configured for each language in the project. If you have multiple languages added to the project, you need to ensure that the custom template is applied to all languages, otherwise users will receive the default template.
Solution
Apply the custom template to all languages enabled in the Service Desk project