Story Points Not Shown in the Sprint Report
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
For some issues, the Story Points are not shown in the sprint report:
Cause
- The Sprint Report points to information included initially in the sprint (what the team actually committed to). That being said, if you add an issue with zero story points to a sprint, start the sprint and then change the story points, you will see the initial value in the sprint report.
- Statuses are not properly mapped to Columns on the board's configuration
Resolution
Cause 1
If you would like to see all changes, switch to the Burndown Chart instead:
The subject has also been raised in the following tickets in our issue tracking system:
- JSWSERVER-8776Getting issue details... STATUS
- JSWSERVER-8507Getting issue details... STATUS
Cause 2
Double check the status mappings within the board's configuration and ensure statuses are properly mapped to columns.