The convert to-subtask option is not available on the "More" drop-down
Platform Notice: Data Center - This article applies to Atlassian products on the Data Center platform.
Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
When viewing an issue, the convert to-subtask option is not available on clicking the "More" drop-down.
This is affecting all Issue Types.
Environment
Jira Data Center on 8.0.0 and above.
Diagnosis
Open any issue in Jira.
- Click the "More" drop-down at the top of the screen.
- The convert to-subtask is not visible.
Cause
There are modules in the Issue Operations Plugin that are disabled system-wide.
Resolution
To resolve this issue, enable the modules that are currently disabled.
- Go to (Settings (cog icon on the top right) > Manage apps > Manage apps)
- In the 'Manage apps' page, choose System in the drop-down next to the search box.
- Expand the Issue Operations Plugin and locate the modules: View Issue Ops Bar Convert to Sub-Task Link and View Issue Ops Bar Convert to Issue Link.
- Enable both modules.