The convert to-subtask option is not available on the "More" drop-down
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
When viewing an issue, the convert to-subtask option is not available on clicking the "More" drop-down.
This is affecting all Issue Types.
This page also has useful information if an admin would like to disable the ability of user to convert issues to sub-tasks and/or convert sub-tasks back to regular issue types. To do so, simply disable the modules mentioned on Resolution section.
Diagnosis
Diagnostic Steps
Open any issue in Jira.
- Click the "More" drop-down at the top of the screen.
- The convert to-subtask is not visible.
Cause
There are modules in the Issue Operations Plugin that are disabled system-wide.
Resolution
To resolve this issue, enable the modules that are currently disabled.
- Go to (Settings (cog icon on the top right) > Manage apps > Manage apps)
- In the 'Manage apps' page, choose System in the drop-down next to the search box.
- Expand the Issue Operations Plugin and locate the modules: View Issue Ops Bar Convert to Sub-Task Link and View Issue Ops Bar Convert to Issue Link.
- Enable both modules.