"This project isn't available" Displayed After Creating a New JIRA Project
Platform Notice: Cloud, Server, and Data Center - This article applies equally to all platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
When a user creates a new project, all steps work correctly until clicking Submit. Then the page redirects to an error:
This project isn't available
It may have been deleted or your permissions may have changed.
Diagnosis
Diagnostic Steps
- In JIRA Admin > Issues > Permission Schemes verify which groups and/or Project Roles have the 'Browse Projects' Permission.
- In JIRA Admin > System > Roles check which users are by default in Project Roles with the 'Browse Projects' Permission.
- See if the created projects are visible under JIRA Admin > Projects.
Cause
The projects are created, but the user(s) creating them don't have the permission to browse them.
Resolution
- Edit the Default Permission Scheme to grant 'Browse Projects' permission to more users/groups/Project Roles.
- Add default members to Project Roles with the 'Browse Projects' permission.
- Manually edit the Project Roles in a particular project to grant the users access to browse it.