"This project isn't available" Displayed After Creating a New JIRA Project

Still need help?

The Atlassian Community is here for you.

Ask the community

Problem

When a user creates a new project, all steps work correctly until clicking Submit. Then the page redirects to an error:

This project isn't available

It may have been deleted or your permissions may have changed.

Diagnosis

Diagnostic Steps

  • In JIRA Admin > Issues > Permission Schemes verify which groups and/or Project Roles have the 'Browse Projects' Permission.
  • In JIRA Admin > System > Roles check which users are by default in Project Roles with the 'Browse Projects' Permission.
  • See if the created projects are visible under  JIRA Admin > Projects

Cause

The projects are created, but the user(s) creating them don't have the permission to browse them.

Resolution

  • Edit the Default Permission Scheme to grant 'Browse Projects' permission to more users/groups/Project Roles.
  • Add default members to Project Roles with the 'Browse Projects' permission.
  • Manually edit the Project Roles in a particular project to grant the users access to browse it.
Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.