Troubleshooting and Support Tools missing
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
The Troubleshooting and Support Tools option is missing on the left menu from the System page:
Diagnosis
The "Troubleshooting and Support Tools" is an embedded system plugin installed and enabled by default.
Check the plugin state following the steps below:
- In the top navigation bar click on > Manage Apps;
- On the left menu click on Manage Apps;
- In the Manage Apps screen on the Filter visible apps field insert Troubleshooting;
- On the dropdown menu that shows "User-installed", change it to "All apps";
- Locate the Atlassian Troubleshooting and Support Tools plugin under the System apps section and expand it;
Possible Causes
There are a few possible known causes that can make the "Troubleshooting and Support tools" unavailable in the interface:
- The entire plugin or one of its modules may be disabled;
- The plugin may be missing in Jira;
- The user does not have the system administrator global permission.
Resolution
For Cause 1 - Plugin is Disabled
- In the top navigation bar click on > Manage Apps;
- On the left menu click on Manage Apps;
- In the Manage Apps screen on the Filter visible apps field insert Troubleshooting;
- On the dropdown menu that shows "User-installed", change it to "All apps";
- Locate the Atlassian Troubleshooting and Support Tools plugin under the System apps section and expand it;
- Ensure that the plugin is enabled together with all its modules;
For Cause 2 - Plugin is missing
- Download the Troubleshooting and Support - Jira plugin from the Atlassian Marketplace (This is exactly the same embedded plugin provided with Jira)
- In the top navigation bar click on > Manage Apps;
- On the left menu click on Manage Apps;
- In the Manage Apps screen click on the Upload app button;
- In the Upload app pop up screen click on Choose File and select the downloaded plugin file;
- Click on the Upload button.
For Cause 3 - Missing permission
- Make sure the user with which you are logged in has the system administrator global permission.