Troubleshooting bounce emails from bounce.atlassian.net
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
If you're receiving bounces from bounce.atlassian.net, it is likely that your email is being sent/forwarded to a non-existent email address on the atlassian.net domain.
Diagnosis
You may see an email response from bounce.atlassian.net like one of the following:
or
Please note the highlighted recipients showing the bounced email address in the screenshots above.
Cause
The bounced email address may not be a valid email address. This could be due to any of the following reasons:
- The email address was linked to a service project that was archived or trashed
- The email channel using the email address has been disabled in the service project > Email requests settings. Please see Disable all email requests to the email channel for more information on this.
- There is a typo in the email address
Solution
If you expect the email to be delivered successfully, please double check the following:
- The email address is typed correctly
- The email channel in the relevant service project is enabled
- The project has not been archived or trashed
If you didn't expect the email to have been delivered to this address at all, please check the following:
- If any of the original recipients have a forwarding rule that forwarded the email to the bounced email address
- If you accidentally included the email address in the To/Cc/Bcc fields