Unable to create issues due to exceeded number of licenses

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

An error message indicates: "You have exceeded the number of users allowed to use JIRA applications under your license":

Cause

For JIRA prior 4.x, the number of users with the 'JIRA Users' global permission is in excess of the allowed users in the license count. 

For JIRA 6.x and above, the number of users with the 'JIRA Users''JIRA Administrators' or 'JIRA System Administrators' global permission is in excess of the allowed users in the license count. 

Resolution

  1. If all the users with the 'JIRA Users' global permission need access to JIRA, upgrade your license though our website, or contact our sales team. Apply the new license in Updating your JIRA applications license details.
  2. If you'd like to lower the number of users with JIRA access, you can disable some of the active users. Remove users from all groups with the 'JIRA Users' global permission (this is usually the jira-users group).
    1. Browse to Administration >> Global Permissions. See Managing Global Permissions.
    2. Check the groups listed in 'JIRA Users'.
    3. Browse to Administration >> Group Browser.
    4. Remove any unnecessary users from the groups with JIRA applications users global permission (usually the 'jira-users' group).

      tip/resting Created with Sketch.

      If you're using an LDAP repository, note that you can use LDAP users with internal JIRA groups. See Connecting to an Internal Directory with LDAP Authentication for this configuration.

  3. Alternatively, you can restrict the number of users pulled in from your LDAP repository. See Reduce the number of users synchronised from LDAP to JIRA.
Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.