Unable to see Crucible remote link in Jira issue screen

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Platform Notice: Data Center - This article applies to Atlassian products on the Data Center platform.

Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

Crucible user want to create a Jira Issue from a Crucible Review.  Some projects were unable to find the crucible review remote link in the Jira issue link screen section after successfully creating a new issue from the Crucible review.

Actual Result

Expected Result

Cause

There could be multiple reasons for the remote link to not appear on the issue screen. Please check the list below to see if any of the listed use cases apply to your situation.

  • Application Links on Jira and Crucible are showing connected status.
  • The user has Jira Software License.
  • Please ensure the users have the following project permission:
    • Browse Project
    • View Development Tools
    • Link Issues
  • The project issue type has included the Linked Issues field in all default and issue view screens.
  • Linked Issues are not hidden from the field configuration.
  • The Fisheye plugin is enabled via Manage Apps.


Last modified on Dec 4, 2023

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