Unable to transition issue after upgrade plugin
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
Unable to transition newly created issue after upgrading plugins such as Jira Agile, Service Management , etc
- Missing transition buttons
Diagnosis
Diagnostic Steps
- Old existing issues from the same project/issue type are able to transition with no problem and able to see the transition button
- Only newly created issue after plugin updated are facing the issue
Cause
Workflow entry for the issue has incorrect state
Workaround
Try moving the issue to a new project or issue type, then moving it back.
Resolution
Use the Database Integrity Checker and fix any issue shown