Unable to unsubscribe user from filter

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

When selecting trying to manage subscriptions on a filter, user A is unable to remove user B from the subscribers. Even if user A has administrative rights and is the owner of the filter, user B still cannot be removed from the subscriptions. Even after user B is disabled, the subscription still functions.

The following appears when viewing the subscriptions :

The other 2 subscriptions are unable to be edited. 

Cause

This happens because those subscriptions were added by another user. In this example, it was done by the user 'haha'. So, other users are unable to edit the subscription. 

Workaround

To unsubscribe the user, the only workaround present currently is to login as the user and then unsubscribing yourself from the filter.

There is also a feature request regarding disabling filter subscriptions for de-activated users:  JRA-23462 - Getting issue details... STATUS

Last modified on Nov 25, 2024

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