Users can't create issues "Account: Account is required"
Platform Notice: Data Center - This article applies to Atlassian products on the Data Center platform.
Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
After enabling a Tempo Plugin, an error is thrown anytime users tries to create issues.
Cause
When turning on a Tempo plugin, the Custom Field Account: Account
is needed and made required to create issues but the field isn't made available on the create issue screen.
Resolution
- navigate to
Cog Icon > Issues > Fields - Custom Fields
and see if the fieldAccount: Account
exists. - Edit the Field configuration that
Account: Account
is associated with by navigating toCog Icon > Issues > Field Configurations
then select Configure Edit the field so that it is either
optional
or so that it saysshow