Workflow Invalid Status
Platform Notice: Data Center - This article applies to Atlassian products on the Data Center platform.
Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
- The following appears during the Integrity Checker:
UNFIXABLE ERROR: The issue with key XXXXXX has a status of YYYYYY which is not a valid status for the issues workflow, contact Atlassian support to resolve this problem. - When you open a specific ticket, there are some errors rendering the _jira-view-issue-plugin_ or the _issuetabpanels_, like the following:
Cause
There are a number of possible causes: a corrupted workflow, an issue that is using an non-existent workflow, etc.
Workaround
- Clone the problematic issue
- Verify that there are no problems with the newly cloned issue
- Remove the original issue