Issue are "Flagged" upon issue creation

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.


Summary     

Any newly created issue across the site is "Flagged". This feature could only be set manually using the board/backlog.


Environment

Cloud

Diagnosis

  1. Inspected the "Create" transition under the workflow editor.
  2. Checked the "Custom Field".

Cause

  • As mentioned in the Flag an issue public page, the Flag has should have only one option in Jira Cloud. 
  • The supported option in Jira Cloud is - “Impediment”. 
  • Navigate to the custom field page and look for the field context and the options available for "Flag".
  • If you find more than one field context or option then the site is impacted by this issue.

Solution


  • The "Flag" field is ideally locked in Jira Cloud. To fix this issue, the field should be unlocked to delete the other field contexts or field options.
  • As Jira Cloud customers can’t access the Database, please reach out to the Support team to assist you with this fix.



Last modified on Nov 23, 2022

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