Project Settings 'Notifications' screen fails to load.
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
Project Settings 'Notifications' screen fails to load.
Environment
Jira Cloud
Diagnosis
When attempting to access the Project Settings >> 'Notifications' screen, the page does not load and remains a blank white screen.
Cause
This is caused by a bad record in the Project's assigned Notification Scheme. In most cases the record will appear as an open/close parenthesis with no value "()".
Causes for the null value can vary. Possibly, either the user or group was removed, the value is no longer in the system, or a bad value was migrated into the site.
Solution
Deleting the NULL value record and refreshing the 'Notifications' page under Project Settings should address the issue.