Why are there entries in the Admin Hub's Audit Log from other products/site have been transferred across to my current organization?

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.


Issue:

Why are there entries in the Admin Hub's Audit Log from other products/sites that have been transferred across to my current organization?

Summary:

A customer noticed that the Atlassian Access admin hub audit logs contained entries from their previous sites that were transferred across from another previously active organization, and were confused and curious as to why.

Cause:

When you subscribe to Atlassian Access, you can track organization-related activities from an Audit Log within the Admin Hub at the organizational level, accessible via the Security tab.

In a scenario whereby products from an organization are transferred to another organization, the Audit Log data from the source destination also gets transferred across to the destination
organization, thereby resulting in a merged Audit Log in the destination organization. 

Environment

Atlassian Cloud, where Atlassian Access product subscription is being used.

References





Last modified on Aug 29, 2022

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