"We couldn't log you in" error message
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
- This documentation article describes potential reasons behind not being able to login to your Bitbucket Cloud account and solutions for resolving it
Diagnosis
You attempt to log in to your Bitbucket Cloud account, but you encounter the following error message:
We couldn't log you in - You may run into this issue when you use specific browsers or add-ons that hide the referer header for id.atlassian.com and other Atlassian sites. Check for these and then try logging in again.
Solution
NOTE: The below steps assume that you are using an up-to-date browser that is formally supported by Bitbucket Cloud, if your browser is not on this list - please use one of these before proceeding.
- Firstly, clear your browser cache and disable add-ons in your browser (if using Chrome, you can open an Incognito window) before attempting to load the login screen again
- If this still does not allow you to log in, attempt to perform the login within a different web browser - these 2 steps will rule out any browser-related issues
If the above steps do not resolve the problem - your account has likely been deactivated due to a long period of inactivity. To resolve this, you will need to raise a support ticket or raise a community support ticket for further assistance.