CSV Import| Post mapping the issue field with External system import feature "Next" button has greyed out
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary:
As the Summary is a mandatory field, mapping the Summary field during the CSV import should enable the "Next" button to proceed further.
However, If this button isn't being enabled post mapping fields including "Summary", CSV import can't be resumed further.
Environment
Jira cloud
Cause:
Verify whether you have a duplicate field with the name "Summary" on your instance. The system field "Summary" would not be visible under Issues > Custom Fields. If you have an entry with the name "Summary" Please validate whether the custom Field "Summary" is being mapped during Issue Field mapping.
- A custom field name "Summary" exists on the site which may cause confusion while selecting the system field "Summary" in the Mapping field screen during import.
- The System field/ Issue Field "Summary" is a required field for CSV import, not the custom field "Summary". Thus when the Custom field "Summary" is being selected it is not enabling the Next button.
- Please validate the same, Validation steps have been shared on the Video below.
Solution:
Select the Custom field "Summary" first then re-select or switch to "Summary" Issue fields as mentioned in the screenshot and video recording it, this should mitigate the problem.
Map fields during CSV import.mp4 outlines the steps to identify and resolve the issue.