Jira board inaccessible in Team-managed projects
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
When accessing a Jira board in a Team-managed project it shows blank with a generic error message.
Environment
Jira Cloud
Diagnosis
When accessing the board the following error message is displayed:
Error code varies, for other instances with the same issue we already found: 13N6PIL, 1FEVEY9
It is expected that the UI will show a message stating the need of updating your board's filter and/or giving the reason on why the board cannot show your issues.
Cause
There is a limit of 5000 issues on software project board and 1000 issues on business project boards. When the board tries to load more than that, some issues pop up.
Solution
We have two available workarounds:
- Create a new status, eg. "Archived", and bulk transition the older issues of this project to this new status. Then, on the 'Columns and Statuses page', move the "Archived" status to the "Unassigned statuses" column and Issues with this status won’t be visible on the board.
- Move some issues to another project, decreasing the total of issues in the board.
We have a feature request to track the customers' impact and a Bug about the misleading error message displayed in Team-managed projects:
- Feature request: - JSWCLOUD-16259Getting issue details... STATUS
- Bug: - JSWCLOUD-25500Getting issue details... STATUS