"Something's wrong, our team has been notified, if the problem persists please contact atlassian support" message seen when trying to access "Slack integration" from one of the projects in Jira Cloud.
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
When we try to access the "Slack integration" app from one of the projects, we see the message "Something's wrong, our team has been notified, if the problem persists please contact Atlassian support". The HAR logs display "Failed to load response data: No content available for preflight request."
Environment
Jira cloud
Cause
This issue occurs when the user does not have "Browse Permission" on the project.
Solution
Once the user can browse projects and their issues, the Slack integration app config page is accessible from the project. Refer to our public documentation on Manage project permissions for the steps to add users, groups, or roles to a permission scheme and grant the project permissions.