We couldn't create filter. Check your connection, then give it another try.

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

The Project Administrator is receiving the below error when trying to save filters in a Business project Board/List view. 

  • We couldn’t create filter
    Check your connection, then give it another try.


Environment

Cloud- Business projects(Jira Work Management)

Diagnosis

If you use filters frequently in your business project, saving filters will allow you to save, reuse, and access them later with just one click. Saving your filters across your board, list, timeline, and calendar will let you see the most important information first. You can also view saved filters created by your teammates.

Cause

User did not have the Share dashboards and filters Global permission in the site. 

  • Saving a filter in Business projects allows other users to view the Saved Filters, thus the user will need to have the above permission. 

Solution

Access the Global Permissions in the page and ensure to provide the group that the user is part of with Share dashboards and filters permission. 


Last modified on Mar 29, 2024

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