How to remove inactive users from the backlog?
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
Some users are removed from the site, but their avatars still show up in the backlog section in software boards. This article provides the steps to remove those users from the backlog.
Environment
.
Jira Cloud
Cause
This usually happens if there are issues assigned to these inactive users. Reassigning those issues to active users will help resolve this issue.
Solution
- Run an issue search using the below JQL expression:
assignee in (inactiveUsers())
- This will show all the issues that are assigned to inactive users.
- Re-assign these issues to users who still have access to the site. (You may use the bulk operation to update the Assignee field on all these issues).
- Refresh the backlog and the old users will be gone.
PS. If you'd like to remove a specific user, using the JQL assignee = user's name won't work because the user's name will not show up in the suggested list of users. In this case, please go to user management of your site, and open the user's profile. Copy the user's ID from the URL, and use it to search for issues assigned to that user (assignee = user's ID). Follow the step 3 from above to remove the user from the backlog.
Last modified on Jun 10, 2024
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