Fields are not visible on screen even though these are added to edit/view screen.

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

   

Summary

Fields are not visible on screen even though these are added to edit/view screen. This specifically seen for fields which are empty for an issue.

Cause

In Jira new issue view, we don't have edit screen and Jira utilises the same screen for editing/viewing an issue. So, if an user only have browse permission but does not have edit permission, the fields
which are empty for an issue will not be displayed on issue view. We do have below feature request raised for this to enable empty fields for users with browse only permission.

JRACLOUD-76210 - Getting issue details... STATUS

Note: This does not impact issue where the field have some value associated with the issue.

Solution

Grant Edit issue project permission for the impacted user to view these fields on issue view. This will also allow them to edit the field values.




Last modified on Jun 26, 2024

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