We can’t display the gadget. You may not have permission to see the data or the gadget is no longer supported.
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
The Filter Counts gadget throws the error message(s): We can’t display the gadget. You may not have permission to see the data or the gadget is no longer supported.
Environment
Jira Cloud
Diagnosis
While there could be multiple reasons for this error, like the filter visibility, project permissions or the issue security levels etc. that would restrict the user from viewing the results, we're looking at a specific scenario where this error is thrown despite the permissions being correctly configured.
Cause
The filter counts gadget is only available if you have a Jira Service Management subscription. However, it can also be configured for Software or Business projects if you have both Jira and JSM subscriptions.
In such scenario, if you have configured this gadget for your Jira (Software or Business) projects, and you cancel your JSM subscription, this gadget will be broken and throw the above error message.
Solution
Option 1
To resolve this error, please reactivate your JSM subscription.
Or
Option 2
Use alternative gadgets that provide the required information for your Jira projects.
You may also explore the Atlassian Marketplace for apps that offer dashboard gadgets with extended functionalities.