Epics Created Don't Have the Default 'Epic' Issue Type

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

When a user intends to create any Epic in the Epics Panel, the default issue type for the Epics is not Epic issue type (for example bug instead of epic).

Cause

Per  GHS-6927 - Getting issue details... STATUS , this most likely caused when the user deletes/changes the JIRA's default issue types so GreenHopper won't map it correctly to the exact issue type.  

Resolution

In order to fix this, you will need to file a support request at https://support.atlassian.com, our support team will change some values in the back-end database to map it correctly to the exact issue type.

Note: That might require 15min - 25min downtime, please advise the support team with the preferred time to do it so they can schedule it.

Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.