Advanced Roadmap plan shows incorrect progress bar

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

The Advanced Roadmap plan shows incorrect progress at the Progress Bar for an Epic, when comparing with the estimated issues already solved linked to the Epic.


Diagnosis

  • Editing the Epic we can observe that it does contain multiple issues linked and already marked as done;
  • The number of issues linked to the Epic and the total of points does not match with what is presented in the Portfolio Plan;
  • Adding the columns "Story Points" at the Plan and changing the Hierarchy to show all levels from Epic to Sub-task, we could observe that some of the child issues did not have Story Points;
  • Reviewing the missed issues marked as done, we can observe that they were solved before 30 days, so they are not listed in the plan.


Cause

The progress bar at the Plan is calculated based on the current selection at the Plan. Issues marked as solved before the scope of the plan are not considered.

Solution

  • Adjust the Scope to a higher period of time if your user needs to see issues closed longer than 30 days. References: Using the scope view and Configuring Plans
  • Estimate all the issues linked to the Epic.



Last modified on Jul 6, 2021

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