Issue created in the Advanced Roadmap plan is not showing in the project

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Create an issue from the plan in Advanced Roadmaps, the issue created will not have an issue number (ABC-123, the numerical part is not seen). If you search/click on the issue from plan it will redirect to the project board itself. If you are stuck at this please follow the below steps to resolve.

Environment

Jira cloud

Diagnosis

  • Create an issue directly from the plan.
  • Notice that the issue is created without an issue number. (Just ABC exists instead of ABC-123).
  • The same issue can't be found in the project.
  • The hyperlink from the plan on the issue will direct to the project board but not to the created issue.
  • Though the issue type exists in the project, the issue created from the plan is not visible.

Cause

Advanced Roadmaps is a sandbox environment meaning that any changes you make to your plan won’t be committed back to your Jira Software issues until you choose to do so. When you create an issue through the Advanced Roadmap plan, you will have the option to either commit or discard the creation. The issue key will be assigned only if you choose to save the change.

Solution

You would need to review the changes for that specific issue on the top right corner of the plan and save selected changes in Jira. 

Creating issues in plan.mp4




Last modified on Sep 8, 2023

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