Issues created in the Advanced Roadmap Plan is not shown when use Filter
Platform Notice: Data Center - This article applies to Atlassian products on the Data Center platform.
Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
When Issues are created directly in the Advanced Roadmaps Plan they are missing after applying the Filter.
Diagnosis
1 - Create an Issue directly in the Plan.
2 - Apply the Filter.
3 - The issue STORY-01 is not shown.
Cause
This is an expected behavior because Filter brings issues from Jira and the issue STORY-01 was not committed yet.
Solution
1 - Click on Review changes.
2 - Click on Save selected changes in Jira.
3 - After the commit is done, the issue can be shown in Plan even after applying the Filter.