Story points updated on Sub-tasks in the Advanced Roadmap Plan, cannot be saved back to Jira.

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Story points updated on Sub-tasks in the Advanced Roadmap Plan, cannot be saved back to Jira. 

A generic "Some changes couldn't be saved" error message will be displayed:

Cause

By default, the Story points field's context does not include the Sub-tasks Issue type and hence, will not be visible on the Sub-tasks even when they are added to the relevant screens. 

Advanced Roadmap Plan fails to locate the Story points field on the Sub-task issues and when it fails, the error message is displayed.

Solution

  • In the Field Context of the Story points field, the Sub-task issue type must be included. Steps to associate Sub-task Issue type to this field's Context:


  1. Go to Settings (Screen Shot 2022-03-30 at 5.56.28 pm.png ) > Issues > Custom fields.
  2. Select Story points field > Contexts.
  3. Select Create, edit or delete contexts > Edit context.
  4. Select Any issue type to make the field available for all issue types. OR choose to add only the Sub-task issue type along with other existing Issue types in the context.


  • Also, make sure the Story Points field is added to the Screens used by the Sub-task issue type. 


Last modified on Apr 30, 2024

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