The value of custom field is not showing inside Advanced Roadmaps plans

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

The custom field is support and added to the plan. However, the field's value on the issue view is not reflected in the the plan.

Cause

The Search Template of the field is set to none, making the field unsearchable.

Solution

  • Got to custom fields > search for Productboard URL > Click on Edit details.
  • Change the Search Template on the field from none to admin.customfield.searcher.exactextsearcher.name.





Last modified on Nov 21, 2023

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