Users cannot reorder issues if the sorting order is not set to Rank

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Summary

Users cannot reorder issues if the sorting order is not set to Rank

Environment

Cloud - Advanced Roadmaps

Diagnosis

With sorting orders set to anything else apart from Rank in the plan, users cannot reorder the issues. There is no message or indication in the UI about this
An enhancement request raised on this change the sorting order to Rank to reorder the issues:  JSWCLOUD-22032 - Getting issue details... STATUS

Solution

If the sorting of issues is set to anything other than Rank, change it to Rank.

Makes sure to save the changes in the plan. Then move back to the old sorting method to continue working.

Last modified on Jan 13, 2022

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