Unable to move or copy pages to a specific space

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Upon trying to move or copy a page, specific spaces are not available in the target move/copy dialog for the Browse or Search options:

Diagnosis

  • Confirm that the space in question is accessible via its URL. If not, this can indicate that:
  • Confirm that the user moving or copying the page has the Add page permission in the space permissions. This is necessary to add any content within it.
  • As an administrator of the space, check its status (Archived or Current).
  • Make sure that a re-indexing has been completed by contacting Atlassian support.

Cause

When the user has permission to view the space and add pages to it, if the space is archived, the space will not be visible in the dialog. This is expected since archived spaces are not available in the search mechanism, which would impact the move or copy dialog. 

Solution

Restore the archived space:

  1. Click Spaces in the Confluence top navigation.
  2. Click View all spaces at the bottom of the dropdown to go to the Space Directory.
  3. Click Archived Spaces in directory's sidebar.

  4. Find your space and click the "i" info icon on the right next to the star.

  5. Click Edit Space Details link.

  6. Change the Status  field from “Archived” to “Current.”

  7. Hit Save.

Confluence edit space details

(info) If you are already in the space, tap Space settings at the sidebar and tap Edit space details under the Space Overview tab.

Last modified on Sep 10, 2021

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.