User Avatars are suddenly missing
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Problem
Customers who had previously created their avatars from our older platforms and not on id.atlassian.com
may see that their avatars is no longer appearing
Cause
As changes appear rapidly on Atlassian Cloud , the expectation is that all users, use our Identity platform to do all management of their avatars.
Resolution
Users can follow these simple steps to recreate their avatar :
- Login to https://id.atlassian.com as the user's Atlassian Account
- From here for users to navigate to https://id.atlassian.com/manage-profile/general
- Go ahead and add your avatar here and this should resolve the user issues with avatars moving forward.
Last modified on May 13, 2019
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