"We were unable to grant the user access to the following application(s):" error when creating new users

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Symptoms

When you try to create a new user, the following error occurs:

We were unable to grant the user access to the following application(s):

However, the product listed (for example Bamboo or Confluence) is not active in your instance.

Cause

The Default Application Access still tries to add the newly created user to the deactivated product.

Resolution

Go to the Default Application Access page, select the products you wish and click Save. This will remove the inactive application from the default access.

If your Cloud instance is has only JIRA, the Default Application Access page isn't visible in the UI. You can access it at the following URL: https://example.atlassian.net/secure/admin/user/EditDefaultApplicationAccess!default.jspa. Only JIRA will be visible in the list, click Save anyway and it will remove the now-inactive application(s) from the default access.

 

Last modified on Feb 19, 2016

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