When using Clover from Ant, why do I get "Compiler Adapter 'org.apache.tools.ant.taskdefs.CloverCompilerAdapter' can't be found." or similar?

Q: When using Clover from Ant, why do I get "Compiler Adapter 'org.apache.tools.ant.taskdefs.CloverCompilerAdapter' can't be found." or similar?You need to install Clover in Ant's classpath.Depending on what version of Ant you are using, there are several options to do this. See Installation Options.

Last modified on Apr 11, 2014

Was this helpful?

Yes
No
Provide feedback about this article

Not finding the help you need?

Ask the community

Powered by Confluence and Scroll Viewport.