Latest Confluence release is not available in "Plan Your Upgrade" page

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Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

When a Confluence administrator proceeds to start the preparations of a Confluence upgrade, the new version to upgrade the instance is not listed in the Plan Your Upgrade page

Diagnosis

When browsing to General Configuration > Plan your Upgrade page, the latest Confluence release is not listed in the Upgrade to section.

In the example below, despite running Confluence 8.5.1, version 8.5.2 and 8.5.3 are not listed:

Cause

This may be related to using an outdated version of plugin Atlassian Troubleshooting and Support Tools.

Solution

Upgrade this plugin to the latest version available to solve the situation: 

  1. Browse to General Configuration > Manage Apps
  2. Search for Atlassian Troubleshooting and Support Tools plugin
  3. Click the Update button next to the plugin. 

Once completed, please check again if the Confluence version is listed. 


Last modified on Dec 6, 2023

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