Missing menus from General Configuration
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
Some of the menus from general configuration are missing such as: Manage Referrers, Shortcut Links, Themes, Layouts, Cache Management.....
You can check them by navigating to Confluence Administration >> General configuration and then check the menu on the left
Cause
You are using an expired evaluation license, your Confluence instance is running in read-only mode. More details about expired license are in: What happens after my evaluation period is over?
Check you license details by going to Confluence Administration >> General configuration >> License Details
Resolution
Update your license by purchasing a non-evaluation license or a non-expired license. Please contact Customer Advocates should you have any questions or doubts about your license.