Workbox Appears Blank When Using Internet Explorer
This article applies to Internet Explorer only. For other browsers, please see Supported Plugins Troubleshooting or contact our support team at http://support.atlassian.com
Symptoms
The workbox appears blank, similar to this:
No errors are printed to the Confluence logs.
Cause
Internet Explorer has enabled compatibility view, either specifically for Confluence or for all intranet sites.
Resolution
- In IE, go to Tools > Compatibility View Settings.
- If your Confluence site address is listed, remove it.
- Untick 'Display Intranet Sites in Compatibility View'.
Last modified on Feb 26, 2016
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