Connecting Fisheye to JIRA User Management
Symptoms
As Fisheye is asked to connect to JIRA for user management (for instance in Step 3 of the Fisheye setup wizard), the following error message is displayed in the GUI:
Failed to authenticate application link between JIRA server at http://192.168.0.3:8080 to this FishEye server at http://192.168.0.3:8060?. Please read the troubleshooting guide.
Cause
No connection for user management has been configured in JIRA for Fisheye.
Resolution
The steps below only apply when connecting Fisheye/Crucible to a Server instance of JIRA, while they don't apply to a Cloud instance of JIRA as mentioned on the Restricted functions in JIRA Cloud page.
- In the JIRA UI, select the "cog" icon and click on the
User management
option from the drop down - Once in the
User management
administration tab, selectJIRA user server
- Make sure that an entry with Fisheye as
Application name
is available and that its details are correct. If no entry for Fisheye is available, please add a new application following the guide Allowing connections to Jira for user management.
Last modified on Apr 16, 2020
Powered by Confluence and Scroll Viewport.