Cannot add member to Teams

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Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Unable to Add Members to the Atlassian Team.

At times when adding a member to the Atlassian Team, users may come across an issue where the below error is shown.

"We can't add User. They may not have access to teams in your organization."

Environment

Jira Cloud

Cause

Below are the reasons why admins may come across this error.

  • Users don't have Browse Users and Group global permission.
  • Users don't have Product access to non open products in the organization

Solution

Admins can perform below checks to validate the settings and add members to Atlassian Team.

  • Both the person who is adding the user and the person who is being added need to have Browse Users and Group Global Permission  in Jira. 
  • A license to at least one product in the organisation where that product doesn’t have “open signup” enabled (a product is open if anyone from any domain can join without notifying the admin).
  • If a user has joined the Site without Admin Approval then we recommend configuring your site settings so that it's not open to anyone on the internet without admin approval.



Last modified on Dec 25, 2023

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