Columns are greyed out in the board - Team managed project
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Platform Notice: Server, Data Center, and Cloud By Request - This article was written for the Atlassian server and data center platforms but may also be useful for Atlassian Cloud customers. If completing instructions in this article would help you, please contact Atlassian Support and mention it.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
Columns in the board on Team managed project is greyed out
Environment
Jira Cloud
Diagnosis
When you go to Project settings >> Board, all columns are greyed out and you will not be able to make any changes. On the same screen you will notice a message
"Workflow updated : It might take a moment for your recent changes to show"
Solution
In order to resolve this problem, please follow the below steps to refresh the workflow
- Go to Project settings >> Issue types.
- Select any one of the issue type >> select edit workflow
- Make a new change like adding a new transition and save the changes
- If required you can remove the changes performed on above step and save the changes
- Project settings >> Board on team managed project should be accessible now