Epic Issue Type neither displaying on board nor backlog.
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary:
The following behaviour is observed in a Team Managed Software Project:
- Not able to Group By Epic on the board.
- Epics are not visible in the backlog under the Epic panel even if epics are linked to the child issues visible in the backlog
- Timeline is not visible.
Environment
Jira Cloud
Cause
The project key originally used by the project has been deleted after assigning new project key. After changing the project key, the board filter for a Team-Managed project still uses the old project key which results in this issue.
While deleting or releasing the original key the below warning is shown:
Solution
Since, it is not possible to change the board filter of a Team managed project to use the new project key. The below workaround is preferred:
Change the project key to the one that was released and then back to the selected key.
For example:
- Current key: KEY
- Key that was released/ was the original key: ORIGINAL
- Change KEY to ORIGINAL
- Save the change
- Change ORIGINAL to KEY
- Save
- Don't delete the ORIGINAL key.
This should put us back to the point that we were pre-releasing the key.